Outage on ProtonVPN servers in Italy
Incident Report for Proton Services Status
Resolved
Power has been restored in the upstream datacenter. All servers are back online.
Posted Jul 13, 2023 - 22:41 CEST
Investigating
All Proton VPN servers in Italy, Milan are currently unavailable, due to a data-center powercut. We are working with the upstream datacenter in order to solve the issue as soon as possible. We apologize for the inconvenience.
Posted Jul 13, 2023 - 22:15 CEST
This incident affected: Proton VPN (Regular Servers).