Server outage on ProtonVPN servers in Russia
Incident Report for Proton Services Status
Resolved
This incident has been resolved.
Posted Jan 12, 2023 - 11:16 CET
Update
Service has been restored, servers are online
Posted Jan 12, 2023 - 11:15 CET
Investigating
Proton VPN servers in Russia are currently unavailable. We are working with the upstream datacenter in order to solve the issue as soon as possible. We apologize for the inconvenience.
Posted Jan 12, 2023 - 11:12 CET
This incident affected: Proton VPN (Regular Servers).