Partial outage on ProtonVPN servers in a few countries

Incident Report for Proton Services

Resolved

This incident has been resolved.
Posted May 31, 2024 - 12:26 CEST

Identified

This is due to Cogent downtime -
https://ecogent.cogentco.com/network-status
Posted May 30, 2024 - 12:24 CEST

Investigating

Some Proton VPN servers in a few countries are currently unavailable. We are working with the upstream datacenters in order to solve the issue as soon as possible. We apologize for the inconvenience.
Posted May 30, 2024 - 10:19 CEST
This incident affected: Proton VPN (Regular Servers).