Technical difficulties (Proton Mail web only)
Incident Report for Proton Services Status
Postmortem

A configuration error caused some account-related functionality (login and settings) to be unavailable to all users between 10:43 and 10:53 CET. The problem has been understood and fixed and we will adjust our deployment procedures to prevent this from happening again.

Posted Mar 15, 2023 - 11:41 CET

Resolved
We've just experienced a brief technical problem with the Proton Mail web app. It has now been resolved. The downtime lasted about 10 minutes. No data has been lost. Please refresh your browser tab and you should be able to reach our services again. We apologize for the inconvenience.
Posted Mar 15, 2023 - 11:00 CET
This incident affected: Proton Mail (Web Application).