The issue has been identified and a fix is being implemented.
Posted Jan 22, 2025 - 17:41 CET
Investigating
Proton VPN servers in Japan are under planned maintenance. This is a scheduled maintenance, we apologize for the inconvenience. We will follow up with more information accordingly.
Posted Jan 22, 2025 - 17:39 CET
This incident affected: Proton VPN (Regular Servers).