Technical difficulties

Incident Report for Proton Services

Resolved

All services are back online.

Earlier today a small portion of our userbase had issues accessing some of our products. The disruption was caused by a partial power failure in Proton's Oslo datacenter which caused our system to be unable to tell if the datacenter was online or offline, requiring us to manually divert impacted traffic to other locations. The impact has since been mitigated, no user data was impacted, no email were lost and delivery is resuming.
Posted Oct 30, 2025 - 11:07 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2025 - 10:50 CET

Update

We are continuing to investigate this issue.
Posted Oct 30, 2025 - 10:32 CET

Investigating

We are currently investigating this issue.
Posted Oct 30, 2025 - 10:08 CET
This incident affected: Proton Mail (Web Application, Mobile Apps), Proton Drive (Web Application, Mobile and Desktop Apps), Proton Pass (Mobile Apps, Browser Extensions), and proton.me Website.