Partial outage on Proton VPN servers in Romania

Incident Report for Proton Services

Resolved

This incident has been resolved.
Posted Nov 07, 2024 - 08:02 CET

Investigating

Some Proton VPN servers in Romania are currently unavailable. We are working with the upstream datacenter in order to solve the issue as soon as possible. We apologize for the inconvenience.
Posted Nov 06, 2024 - 16:43 CET
This incident affected: Proton VPN (Regular Servers).