Proton VPN issue affecting Windows 7 users
Incident Report for
Proton Services
Resolved
The issue is completely resolved. There are no further problems on Windows 7.
Posted
May
16
,
2026
-
23:11
CEST
Monitoring
The issue has been identified, and a fix has been implemented. We are monitoring the situation to ensure it is fully resolved.
Posted
May
16
,
2026
-
12:45
CEST
Investigating
We are currently investigating an issue impacting Proton VPN desktop app users only on Windows 7.
If you are affected and unable to establish a connection, setting up a manual WireGuard connection should work instead:
https://protonvpn.com/support/wireguard-configurations
Posted
May
15
,
2026
-
22:47
CEST
This incident affected: Proton VPN (Mobile and Desktop Apps).
×
Subscribe to Incident
Subscribe to updates for
Proton VPN issue affecting Windows 7 users
via . You'll receive .