Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 31, 2024 - 08:44 CET
Scheduled
Proton VPN servers in Venezuela, El Salvador, Sri Lanka and Nepal are currently unavailable. We are working with the upstream datacenter in order to solve the issue as soon as possible. We apologize for the inconvenience.
Posted Oct 31, 2024 - 08:43 CET
This scheduled maintenance affected: Proton VPN (Regular Servers).