Completed
The scheduled maintenance has been completed.
Posted Nov 20, 2025 - 09:00 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 20, 2025 - 08:00 CET
Scheduled
On Thursday, November 20th, between 8:00 am and 9:00 am CET (UTC +1; EDT -5), we'll conduct scheduled maintenance to strengthen our infrastructure. This maintenance will be batched into two separate downtime windows. The first will last up to 30 seconds and will cause complete unavailability of Proton services. The second will last up to 2 minutes; and during this time, Mail users may experience availability issues (e.g., inbox will appear read-only).
Thank you for your understanding!
Posted Nov 18, 2025 - 10:50 CET
This scheduled maintenance affected: Proton Mail (Web Application, Incoming Mail, Outgoing Mail, Bridge, Mobile Apps, Push Notifications, Desktop Apps), Proton VPN (Free servers, Regular Servers, Secure Core Servers, Streaming, Mobile and Desktop Apps, Browser Extensions, protonvpn.com Website), Proton Calendar (Mobile Apps, Web Application), Proton Drive (Web Application, Mobile and Desktop Apps, Proton Docs), Proton Pass (Mobile Apps, Browser Extensions), and SimpleLogin, proton.me Website, Proton Wallet, Lumo by Proton.