Technical difficulties
Incident Report for Proton Services
Resolved
We recently experienced a network outage that caused partial unavailability of our services for some of our users. The root causes of this issue have now been mitigated, and all Proton products have been restored to normal operation. No data has been lost. We sincerely apologize for the inconvenience this may have caused and greatly appreciate your understanding during this time.
Posted Aug 13, 2024 - 07:50 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2024 - 07:38 CEST
Investigating
We are currently experiencing technical difficulties affecting some of our users. We are working to fully restore services as soon as possible. We apologize for the inconvenience.
Posted Aug 13, 2024 - 07:27 CEST