Technical difficulties
Incident Report for Proton Services Status
Resolved
This incident was resolved at 20:11 CET on 20-March-2023. We apologize for the inconvenience. We confirm no data has been lost.
Posted Mar 20, 2023 - 20:32 CET
Update
The process of mitigation and recovery is still ongoing. We are continuing to reduce the impact of the issue -- it is currently affecting less than 0.1% of our users (Proton Mail, Proton Calendar, Proton Drive, and Proton Mail Bridge). Thank you for your patience.
Posted Mar 20, 2023 - 19:58 CET
Update
The process of mitigation and recovery is still ongoing. We have reduced the impact of the issue, so it is currently affecting less than 0.3% of our users (Proton Mail, Proton Calendar, Proton Drive, and Proton Mail Bridge). Thank you for your patience.
Posted Mar 20, 2023 - 19:27 CET
Update
We are currently in the process of making a deploy that should fix the issue. Thank you for your patience and understanding.
Posted Mar 20, 2023 - 18:53 CET
Update
We are still working on the issue. At this time, we have narrowed it down and are working on a resolution. We apologize and will have another update in approximately half an hour.
Posted Mar 20, 2023 - 18:19 CET
Identified
We apologize for the current situation. No data is lost, but access and notifications may be delayed. We are working on the issue and hope to fully restore our services shortly. We’ll continue sharing updates here as they happen.
Posted Mar 20, 2023 - 17:05 CET
This incident affected: Proton Mail (Web Application, Bridge), Proton Drive (Web Application), and Proton Calendar (Web Application).