Identified
We have identified a critical cooling failure in our Frankfurt datacenter. We are currently in the process of shifting traffic to our backups sites.
Posted Aug 27, 2026 - 00:38 CEST
Update
It appears that Proton VPN works for some, so it has been changed to "Partial Outage" rather than "Major Outage"
Posted Aug 27, 2026 - 00:18 CEST
Update
We are continuing to investigate this issue.
Posted Aug 27, 2026 - 00:14 CEST
Update
We are continuing to investigate this issue.
Posted Aug 27, 2026 - 00:11 CEST
Investigating
We are currently investigating this issue.
Posted Aug 27, 2026 - 00:09 CEST
This incident affects: Proton Mail (Web Application, Incoming Mail, Outgoing Mail, Bridge, Mobile Apps, Push Notifications, Desktop Apps), Proton VPN (Free servers, Regular Servers, Secure Core Servers, Streaming, Mobile and Desktop Apps, Browser Extensions, protonvpn.com Website), Proton Calendar (Mobile Apps, Web Application), Proton Drive (Web Application, Mobile and Desktop Apps, Proton Docs), Proton Pass (Mobile Apps, Browser Extensions), and SimpleLogin, Proton Wallet, Lumo by Proton.