Technical difficulties
Incident Report for Proton Services Status
Resolved
There was a massive power outage at one of our data centers, which was exacerbated by a fire alarm that prevented timely access to the site. For this reason we needed approximately 20 minutes to failover to another data center.

The fire alarm appears to be a false alarm and we are reentering the facility now. Services have been restored now on our redundant site, and there should be little to no user impact as we work to restore full redundancy tonight. We apologize for the inconvenience suffered during the longer-than-usual site failover.
Posted Apr 26, 2024 - 18:20 CEST
Investigating
We are currently experiencing technical difficulties affecting some of our Mail users. We are working to fully restore services as soon as possible. We apologize for the inconvenience.
Posted Apr 26, 2024 - 17:44 CEST
This incident affected: Proton Mail (Web Application, Incoming Mail, Outgoing Mail, Bridge, Mobile Apps, Push Notifications, Desktop Apps).