Proton VPN port-forwarding functionality degraded in Canada

Incident Report for Proton Services

Resolved

The faulty component responsible for the failures of Port Forwarding on Canadian servers has been reverted to a working version.
Posted May 01, 2026 - 11:52 CEST

Identified

The issue affects specifically Canadian servers. Port-forwarding is working on any other country supporting it.
Posted May 01, 2026 - 10:21 CEST

Investigating

We are investigating reporting that port-forwarding is not fully functional on part of the Proton VPN infrastructure. Our team is investigating.
Posted May 01, 2026 - 09:54 CEST
This incident affected: Proton VPN (Regular Servers).