This incident has been resolved. If you are still experiencing any issues please contact our customer support team so that we may assist you further. Thank you for your patience.
Posted Feb 04, 2025 - 20:55 CET
Update
There was a partial downtime earlier today, impacting different services at different times over a roughly half-hour period. Services have been fully back online since approximately 17:40 Zurich. Due to redundant systems, no data was lost, but some emails may be delayed. If, for some reason, you continue to have temporary issues connecting to Proton services, please try using a different device, different internet connection, or VPN server.
Proton's 24/7 infrastructure and security teams are continuing to monitor the changes we have implemented to strengthen our infrastructure today. We are leaving this incident open for the time being as we may add more technical details later.
Posted Feb 04, 2025 - 19:52 CET
Update
Services are still operating as usual, and we are continuing to monitor the situation. We will come back with another update later.
Posted Feb 04, 2025 - 18:47 CET
Monitoring
A fix has been implemented and all services are back online. We're monitoring to see results, and we'll come back with more updates soon.
Posted Feb 04, 2025 - 17:48 CET
Investigating
We've identified a potential issue with our Proton Mail services and are investigating.
Posted Feb 04, 2025 - 17:18 CET
This incident affected: Proton Mail (Web Application, Incoming Mail, Outgoing Mail, Bridge, Mobile Apps, Push Notifications, Desktop Apps).