Proton VPN technical difficulties

Incident Report for Proton Services

Postmortem

Incident Summary – Proton VPN VPN Servers Authentication Outage

Date & Time: 7:30 CEST – 10:30 CEST (2025‑09‑10)

Impact: A subset of users experienced connection failures when connecting to Proton VPN servers. The issue prevented new sessions from being established.

Root Cause: During a scheduled update to tighten our authentication policies, a manual configuration change was applied incorrectly. The erroneous setting unintentionally blocked valid credentials for a portion of the user base.

Resolution: Once the misconfiguration was identified, the affected settings were rolled back and the authentication service was restored. All systems returned to normal operation by 10:30 CEST, and users were able to reconnect.

Status: The incident is now closed. Services are fully operational, and no further impact is expected.

Posted Sep 10, 2025 - 14:00 CEST

Resolved

This incident has been resolved.
Posted Sep 10, 2025 - 13:01 CEST

Monitoring

The root cause of the issue has now been identified, and a fix has been implemented. All users should now be able to reconnect. If you are still unable to do so, please log out, and then back in. Once done, everything should work as usual.

For those of you interested in the details of this outage, we will update our Status page with a postmortem later today.
Posted Sep 10, 2025 - 11:47 CEST

Update

We are continuing to investigate this issue.
Posted Sep 10, 2025 - 08:46 CEST

Update

We are continuing to investigate this issue.
Posted Sep 10, 2025 - 08:26 CEST

Investigating

We are currently investigating this issue.
Posted Sep 10, 2025 - 07:43 CEST
This incident affected: Proton VPN (Free servers, Regular Servers, Secure Core Servers).