Technical difficulties
Incident Report for Proton Services Status
Resolved
The incident has been resolved.
Posted Nov 07, 2022 - 10:35 CET
Identified
We've experienced technical issues between 10:14-10:26 am CET. During this time, about 35% of our users were affected. We confirm no data has been lost but some emails may be delayed. We apologize again for the inconvenience.
Posted Nov 07, 2022 - 10:35 CET
Update
All Proton services are now back to normal. We are continuing to investigate the issue.
Posted Nov 07, 2022 - 10:34 CET
Update
We are continuing to investigate this issue.
Posted Nov 07, 2022 - 10:25 CET
Investigating
We are currently experiencing some technical difficulties affecting some of our users. We are currently investigating the problem
Posted Nov 07, 2022 - 10:24 CET
This incident affected: Proton Drive (Web Application), Proton Mail (Web Application, Incoming Mail, Outgoing Mail, Bridge, Mobile Apps, Push Notifications), and Proton Calendar (Mobile Apps, Web Application).