Technical difficulties

Incident Report for Proton Services

Resolved

This incident started at 4.20 and was resolved at 4:52 PM CET. It affected a limited number of our users. We apologize for the inconvenience. We confirm no data has been lost.
Posted Nov 24, 2022 - 17:07 CET

Update

We are continuing to investigate this issue.
Posted Nov 24, 2022 - 16:49 CET

Update

We are continuing to investigate this issue.
Posted Nov 24, 2022 - 16:41 CET

Investigating

We are currently experiencing technical difficulties affecting some of our users. We are working to bring the service back online as soon as possible. We apologize for the inconvenience.
Posted Nov 24, 2022 - 16:30 CET
This incident affected: Proton Mail (Web Application, Incoming Mail, Outgoing Mail, Bridge, Mobile Apps, Push Notifications), Proton VPN (Free servers, Regular Servers, Secure Core Servers, Streaming, Mobile and Desktop Apps, protonvpn.com Website), Proton Calendar (Mobile Apps, Web Application), and Proton Drive (Web Application).