Minor technical difficulties
Incident Report for Proton Services Status
Resolved
This incident has been resolved.
Posted Dec 06, 2022 - 14:14 CET
Update
Services are fully operational now.
Posted Dec 06, 2022 - 14:07 CET
Update
We are continuing to investigate this issue.
Posted Dec 06, 2022 - 14:04 CET
Investigating
We are currently experiencing minor service interruptions. 20% of our users are affected.
Posted Dec 06, 2022 - 14:02 CET
This incident affected: Proton Mail (Web Application, Incoming Mail, Outgoing Mail, Bridge, Mobile Apps), Proton Calendar (Mobile Apps, Web Application), and Proton Drive (Web Application).