Outage on Proton VPN servers in Chile and Peru
Incident Report for Proton Services Status
Resolved
Back to operational
Posted Jan 13, 2023 - 14:33 CET
Investigating
Proton VPN servers in Chile and Peru are currently unavailable. We are working with the upstream datacenters in order to solve the issue as soon as possible. We apologize for the inconvenience.
Posted Dec 16, 2022 - 15:46 CET
This incident affected: Proton VPN (Regular Servers).