Editing for Proton Docs unavailable
Incident Report for Proton Services
Resolved
Editing for Proton Docs is now working normally.
Posted Nov 22, 2024 - 03:33 CET
Identified
The fiber faults between continental Europe and the Nordic countries caused a failure in the systems supporting the Proton Docs real-time editing feature. While document content is available, it is read-only for now. We are working to diagnose the failure and restore service as soon as possible. We apologize for the inconvenience.
Posted Nov 22, 2024 - 02:37 CET
This incident affected: Proton Drive (Web Application).