Partial outage on Proton VPN servers in Asia
Incident Report for Proton Services Status
Resolved
The situation has normalized, and no major network interruption have been registered in the region since 2024/06/01.
Posted Jun 01, 2024 - 00:00 CEST
Monitoring
Upstream providers have implemented workarounds for the impacted network routes. Countries are coming back. We're monitoring the situation.
Posted May 31, 2024 - 21:41 CEST
Investigating
The global internet incident affecting Cogent, one of the major backbone of the Internet, that we reported yesterday, is unfortunately not fully resolved. For this reason, Proton VPN servers in certain parts of Asia are presently unreachable. Users in Asia should be able to still access any other server, depending on the status of their local network. We apologize for the inconvenience.
Posted May 31, 2024 - 20:23 CEST
This incident affected: Proton VPN (Regular Servers, Secure Core Servers).