Proton Docs Editing Issue

Incident Report for Proton Services

Resolved

A connectivity issue caused some documents to temporarily become read-only. The issue has been resolved, and all affected documents should be editable as normal once more.
Posted Jul 09, 2025 - 15:38 CEST

Update

We are continuing to investigate this issue.
Posted Jul 08, 2025 - 20:38 CEST

Investigating

Proton Docs is experiencing a temporary issue affecting a very small number of documents, causing customers to be unable to edit their document.

As a workaround, customers can copy the information in the affected document, and paste it into a new one.

The team is working to fix the issue as quickly as possible and restore edit access to all affected documents.
Posted Jul 08, 2025 - 20:36 CEST
This incident affected: Proton Drive (Web Application, Proton Docs).