Technical difficulties
Incident Report for Proton Services
Resolved
The issue is fully resolved now. The downtime was unfortunately caused by an issue at Cloudflare, one of our upstream service providers, so we had no control over the incident or its resolution.

Cloudflare unfortunately dropped traffic from a small number of IP addresses at random, which made it impossible for some users to connect unless they used a different network or IP address. The impact was limited to a small number of users, but disruptive to those who experienced it.

Due to Proton's built in redundancy, no data was lost, although some emails may be slightly delayed. We are now engaging with Cloudflare's senior management to ensure that such an incident does not repeat, and are taking additional remedial steps.
Posted Jan 30, 2025 - 13:31 CET
Monitoring
The issue should now be fully resolved and all services are up and running. The incident was limited to a very small number of IPs, most users were not impacted. We are still monitoring as we wait for further incident details from Cloudflare. We again apologize for the inconvenience to the users who were affected, and thank you for bearing with us.
Posted Jan 30, 2025 - 11:46 CET
Update
We are still actively working on resolving the issue. A possible workaround which may help is to try a different connection, or if using a VPN, try switching between several different VPN servers, or temporarily turn off the VPN to see if this helps, as only a small fraction of IPs seem to be affected.
Posted Jan 30, 2025 - 10:10 CET
Identified
We've identified the network issue as being an upstream issue with Cloudflare and we're currently working with them to resolve it. For the very small percentage of our users who are affected by this, please accept our apologies for the temporary inconvenience and we hope to be fully back up as soon as possible.
Posted Jan 30, 2025 - 09:55 CET
Update
We are continuing to investigate this issue.
Posted Jan 30, 2025 - 09:17 CET
Update
We are continuing to investigate this issue.
Posted Jan 30, 2025 - 09:16 CET
Investigating
We are currently experiencing intermittent network issues affecting some of our users in certain regions. We are currently investigating the situation and working to fully restore services as soon as possible. We apologize for the inconvenience.
Posted Jan 30, 2025 - 09:11 CET
This incident affected: Proton Mail (Web Application, Mobile Apps, Desktop Apps), Proton Calendar (Mobile Apps, Web Application), Proton Drive (Web Application, Mobile and Desktop Apps), and Proton Pass (Mobile Apps, Browser Extensions).