Service Advisory, Proton Mail Bridge, 2024-02-02 14:40 CET
Incident Report for Proton Services Status
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 13:26 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 10, 2024 - 02:36 CET
Monitoring
Some versions of Proton Mail Bridge are experiencing issues with automatic upgrades. In certain situations, it can lead to downgrading to a previous version, which may affect security and reliability.

Affected versions of Proton Mail Bridge:
- All platforms (Windows, Linux and macOS)
- Versions 3.2.0 to 3.8.1, and version 3.9.0.

Recommendation: manually update to the latest version available from https://proton.me/mail/bridge#download.

For additional support, consult the following knowledge base article: https://proton.me/support/protonmail-bridge-manual-update, or contact customer support.

Other Proton services are not affected by this issue.
Posted Feb 03, 2024 - 00:29 CET
This incident affected: Proton Mail (Bridge).