Technical difficulties
Incident Report for Proton Services Status
Resolved
This incident has been resolved.
Posted Nov 01, 2022 - 21:18 CET
Update
Latency returned to baseline as of 20:16 UTC 2022-11-01.
Posted Nov 01, 2022 - 21:16 CET
Update
We are continuing to investigate this issue.
Posted Nov 01, 2022 - 17:51 CET
Investigating
We are currently experiencing some technical difficulties. The issue is affecting a small number of our users, mainly causing lag and, occasionally, an inability to access your Proton account. A workaround has been applied to mitigate the impact and we are working on resolving the root cause.
Posted Nov 01, 2022 - 17:39 CET
This incident affected: Proton Drive (Web Application), Proton Mail (Web Application, Incoming Mail, Outgoing Mail, Bridge, Mobile Apps, Push Notifications), Proton VPN (Free servers, Regular Servers, Secure Core Servers, Streaming, Mobile and Desktop Apps, protonvpn.com Website), Proton Calendar (Mobile Apps, Web Application), and proton.me Website.