Technical difficulties
Incident Report for Proton Services
Resolved
The issue was identified at 18:01 and resolved at 18:25 CEST.
Posted Jun 13, 2024 - 18:42 CEST
Monitoring
We have isolated the issue and are monitoring the results.
Posted Jun 13, 2024 - 18:32 CEST
Investigating
We are currently experiencing technical difficulties affecting some of our Proton users. We are working to fully restore services as soon as possible. We apologize for the inconvenience
Posted Jun 13, 2024 - 18:10 CEST
This incident affected: Proton Mail (Web Application, Incoming Mail, Outgoing Mail, Bridge, Mobile Apps, Push Notifications, Desktop Apps), Proton VPN (Free servers, Regular Servers, Secure Core Servers, Streaming, Mobile and Desktop Apps, Browser Extensions, protonvpn.com Website), Proton Calendar (Mobile Apps, Web Application), Proton Drive (Web Application, Mobile and Desktop Apps), and Proton Pass (Mobile Apps, Browser Extensions).