Technical difficulties
Incident Report for Proton Services Status
Resolved
We have resolved the issue now on Proton VPN windows clients, which was impacting some users. The root cause was increased load coming from the VPN service, causing the capacity limits of our infrastructure to be hit. This has been addressed by increasing the efficiency of the particular systems that serve these requests.
Posted Jan 23, 2023 - 21:21 CET
Update
All services are operational except for the Proton VPN Windows desktop app. We are working on fixing that, too. We apologize for the inconvenience. No data has been lost.
Posted Jan 23, 2023 - 19:01 CET
Update
We are currently experiencing technical difficulties affecting some of our users. We are working to bring the service back online as soon as possible. We apologize for the inconvenience.
Posted Jan 23, 2023 - 18:46 CET
Update
We are still working on the issue. At this time, we are working on a resolution. We apologize and will have another update in approximately half an hour.
Posted Jan 23, 2023 - 18:06 CET
Update
We are still working on the issue. At this time, we are working on a resolution. We apologize and will have another update in approximately half an hour.
Posted Jan 23, 2023 - 17:33 CET
Update
We are continuing to investigate this issue.
Posted Jan 23, 2023 - 16:24 CET
Investigating
We are currently experiencing technical difficulties affecting some of our users. We are working to bring the service back online as soon as possible. We apologize for the inconvenience.
Posted Jan 23, 2023 - 16:23 CET
This incident affected: Proton Mail (Web Application, Incoming Mail, Outgoing Mail, Bridge, Mobile Apps, Push Notifications), Proton Calendar (Mobile Apps, Web Application), Proton Drive (Web Application), and Proton VPN (Mobile and Desktop Apps).