Technical difficulties
Incident Report for Proton Services Status
Resolved
All Proton services are now back to normal. We apologize for the inconvenience. We confirm no emails or other data have been lost.
Posted Feb 14, 2023 - 19:27 CET
Investigating
We are currently experiencing technical difficulties causing degraded performance for some of our users. We are working to bring the service back online as soon as possible. We apologize for the inconvenience.
Posted Feb 14, 2023 - 18:46 CET
This incident affected: Proton Mail (Web Application, Bridge, Mobile Apps), Proton Calendar (Mobile Apps, Web Application), Proton Drive (Web Application), and Proton VPN (Mobile and Desktop Apps).