[Brazil-only] Problems downloading Proton VPN from the iOS app store
Incident Report for Proton Services
Resolved
.
Posted Aug 20, 2024 - 21:09 CEST
Investigating
PT

Recebemos vários relatos hoje de usuários no Brasil com dificuldades para instalar o aplicativo Proton VPN em dispositivos iOS pela Apple App Store. Podemos confirmar que o problema não está do nosso lado, mas provavelmente na própria App Store, que é controlada pela Apple. O que torna essa coincidência extremamente estranha é que também está impactando vários outros VPNs na loja de aplicativos brasileira.

Muito provavelmente, algo aconteceu do lado da Apple, e não sabemos se é acidental ou se a Apple está implementando secretamente uma ordem de censura. Mas, devido ao monopólio da Apple na distribuição de aplicativos iOS, não há outra maneira de obter o aplicativo em dispositivos iOS.
Como solução alternativa para usuários de iOS, sugerimos tentar a versão beta do iOS pela Testflight ( https://protonvpn.com/blog/vpn-ios-beta/ ). Alternativamente, uma configuração manual do WireGuard pode ser usada ( https://protonvpn.com/support/wireguard-manual-ios ) para acessar nossos servidores VPN.

Os aplicativos Proton VPN continuam disponíveis em todas as outras plataformas no Brasil ( https://protonvpn.com/download ). Outros aplicativos Proton, como Proton Mail, Proton Drive e Proton Pass, permanecem igualmente disponíveis.

EN

We have received multiple reports today from users in Brazil having difficulties installing the Proton VPN app on iOS devices via the Apple App Store. We can confirm that the issue is not on our side, but likely with the App Store itself, which is controlled by Apple. What makes this an extremely strange coincidence is that it is also impacting multiple other VPNs in the Brazilian app store.

Most likely, something has happened on the Apple side, and we do not know if it is accidental, or if Apple is secretly implementing a censorship order. But because of Apple's monopoly on iOS app distribution, there is no other way to get the app on iOS devices.

As a workaround for iOS users, we suggest trying the iOS beta version via Testflight ( https://protonvpn.com/blog/vpn-ios-beta/ ), or alternatively, a manual WireGuard setup can be used ( https://protonvpn.com/support/wireguard-manual-ios ) to access our VPN servers.

Note that Proton VPN apps are still available through all other platforms in Brazil (https://protonvpn.com/download) and other Proton Apps such as Proton Mail, Proton Drive and Proton Pass remain unaffected at this time.
Posted Aug 18, 2024 - 15:45 CEST
This incident affected: Proton VPN (Regular Servers).