Login access across Proton services has been restored. Our engineering teams are monitoring the recovery and investigating the root cause to prevent a recurrence.
We apologize for the disruption and thank you for your patience.
Posted Jul 10, 2026 - 16:31 CEST
Update
We are currently experiencing an incident affecting login across Proton services.
Our engineering teams are actively investigating and working to restore normal access as quickly as possible.
We apologize for the disruption and will provide further updates as soon as more information is available.
Posted Jul 10, 2026 - 15:42 CEST
Update
We are currently experiencing an incident affecting login across Proton services.
Our engineering teams are actively investigating and working to restore normal access as quickly as possible.
We apologize for the disruption and will provide further updates as soon as more information is available.
Posted Jul 10, 2026 - 15:40 CEST
Update
We are continuing to investigate this issue.
Posted Jul 10, 2026 - 15:39 CEST
Update
We are continuing to investigate this issue.
Posted Jul 10, 2026 - 15:38 CEST
Update
We are currently experiencing an incident affecting login across Proton services.
Our engineering teams are actively investigating and working to restore normal access as quickly as possible.
We apologize for the disruption and will provide further updates as soon as more information is available.
Posted Jul 10, 2026 - 15:38 CEST
Investigating
We are aware of an incident, the team is working on investigating it.
Posted Jul 10, 2026 - 15:35 CEST
This incident affects: Proton Mail (Web Application, Bridge, Mobile Apps, Desktop Apps), Proton Calendar (Mobile Apps, Web Application), Proton Drive (Web Application, Mobile and Desktop Apps, Proton Docs), Proton Pass (Mobile Apps, Browser Extensions), Proton VPN (Mobile and Desktop Apps, Browser Extensions), and SimpleLogin, Proton Wallet, Lumo by Proton.